Warning: ob_start(): output handler 'ob_gzhandler' conflicts with 'zlib output compression' in /home/wikitech/public_html/qa-include/qa-index.php on line 177

Notice: ob_start(): failed to create buffer in /home/wikitech/public_html/qa-include/qa-index.php on line 177
Help to update P10 lite - wikiTechSolutions

Help to update P10 lite

0 votes
40 views
asked Jun 3 in Android by anonymous

Good evening I have the firmware WAS-LX1AC109B138 And does not any new update skip normal? I do not know what to do. Thanks in advance. By the way, it's free.

1 Answer

0 votes
answered Jun 3 by osky (130,760 points)

Do not worry, you are testing it right now for sale the 8 with which I do not think it takes long to leave, you'll have to have a little patience
Ask a Question
Welcome to WikiTechSolutions where you can ask questions and receive answers from other members of the community.

You can ask a question without registration.
...