+2 votes
3.7k views
asked in Linux by (10.6k points)

I run the script configure, but get the error:

checking for VORBISFILE No ...

configure: error: Package Requirements (vorbisfile) were not met: No package 'vorbisfile' found

Consider adjusting the PKG_CONFIG_PATH Environment variable if you installed Software in A non-standard prefix.

Alternatively , May you set the Environment variables VORBISFILE_CFLAGSVORBISFILE_LIBS and to avoid the need to call pkg-config. See the pkg-config MAN Page for more details.

1 Answer

+3 votes
answered by (8.8k points)

You must install libvorbis-dev. Run the command in a terminal:

sudo apt-get install libvorbis-dev

Ask a Question
Welcome to WikiTechSolutions where you can ask questions and receive answers from other members of the community.

You can ask a question without registration.

Categories

...